S#

Лицензия не поддерживает QUIK


Лицензия не поддерживает QUIK
Atom Reply
7/7/2015


Добрый день!
вот такая беда у меня приключается - выписываю себе лицензию на сайте (с привязкой к железу), но при попытке подключения - получаю ошибку "Лицензия не поддерживает QUIK". Разворачиваю робота на виртуальном сервере - может быть с этим возникает проблема?
в дополнение еще такой вопрос - отсутствие брокера "Открытие" в перечне брокеров, к которым можно привязать лицензию - это случайность или тут есть глобальный смысл?

спасибо за любую информацию

Tags:


Thanks:




9 Answers
Mikhail Sukhov

Avatar
Articles author Programmer Trader
Date: 7/8/2015
Reply


У нас лицензии на базовый функционал как таковые исчезли (файлы, осталось только лиц. соглашение). Об этом писалось в рассылке.

Открытие было когда-то, но так как брокер не генерировал лицензии, решили убрать с сайта.
Thanks: buker

buker

Avatar
Date: 7/14/2015
Reply


Mikhail Sukhov Перейти
У нас лицензии на базовый функционал как таковые исчезли (файлы, осталось только лиц. соглашение). Об этом писалось в рассылке.

Открытие было когда-то, но так как брокер не генерировал лицензии, решили убрать с сайта.


да, спасибо, уже поставил новые библиотеки (в которых нет лицензий), но тут всплыли новые проблемы - проблема параметра TradesKeepCount, описал в теме https://stocksharp.ru/fo...833/Sokhranieniie-tikov/ Не могли бы Вы подсказать, в чем может быть причина
Topic starter
Thanks:

Mikhail Sukhov

Avatar
Articles author Programmer Trader
Date: 7/14/2015
Reply


Thanks:

buker

Avatar
Date: 7/15/2015
Reply


Mikhail Sukhov Перейти
https://stocksharp.com/forum/4888/Iskhodnyi-kod-S--na-GitHub/


Вы к тому, что есть исходники, бери и разбирайся? я хотел использовать скомпиленные библиотеки, в частности использовал 4.2.75 - я так понимаю, что данный параметр там несколько не работает, это может быть так?
Topic starter
Thanks:

Mikhail Sukhov

Avatar
Articles author Programmer Trader
Date: 7/15/2015
Reply


buker Перейти
Mikhail Sukhov Перейти
https://stocksharp.com/forum/4888/Iskhodnyi-kod-S--na-GitHub/


Вы к тому, что есть исходники, бери и разбирайся? я хотел использовать скомпиленные библиотеки, в частности использовал 4.2.75 - я так понимаю, что данный параметр там несколько не работает, это может быть так?


Если вопрос по разработке - это ко мне. Я руковожу разработкой на GitHub.
Если вопрос по платформе в целом, то вам в саппорт.
Thanks:

buker

Avatar
Date: 7/15/2015
Reply


Mikhail Sukhov Перейти
buker Перейти
Mikhail Sukhov Перейти
https://stocksharp.com/forum/4888/Iskhodnyi-kod-S--na-GitHub/


Вы к тому, что есть исходники, бери и разбирайся? я хотел использовать скомпиленные библиотеки, в частности использовал 4.2.75 - я так понимаю, что данный параметр там несколько не работает, это может быть так?


Если вопрос по разработке - это ко мне. Я руковожу разработкой на GitHub.
Если вопрос по платформе в целом, то вам в саппорт.


По моему вопросу уже разобрался, спасибо, благо есть исходники - за это большое спасибо!!

Что Вы имеете в виду, говоря о разработке? Это же тоже касается платформы вцелом, не совсем понял, к сожалению.

Topic starter
Thanks:

Mikhail Sukhov

Avatar
Articles author Programmer Trader
Date: 7/15/2015
Reply


buker Перейти
Что Вы имеете в виду, говоря о разработке? Это же тоже касается платформы вцелом, не совсем понял, к сожалению.


Процесс разработки. Дорожная карта новых фич, старых багов, координация работы.

Если у вас вопрос по поводу настроей или почему что-то не работает, то это вам в саппорт.
Thanks:

buker

Avatar
Date: 7/20/2015
Reply


ок, понял, спасибо!
Topic starter
Thanks:

KindKid

Avatar
Date: 7/24/2015
Reply


в смысле новые библиотеки не требуют лицензий? Скачал последнюю версию, удаляю файл лицензии, в логе пишет, что не может найти файл лицензий, а если с файлом лицензий пишет, что не доступно котирование, хотя в 4.3.6 все ок было.

ps. соединение смартком

Thanks:


Attach files by dragging & dropping, , or pasting from the clipboard.

loading
clippy