Problems registering for trade updates
Atom
11/1/2017


Hi

I tried to register for trade updates by calling RegisterTrades(security), but then I received the error message: No suitable adapter found for Trades S#:SPXW 171215C02580000@SMART, Native:,Type:Option. I trade through IB TWS

How do I fix this?

Regards

Tags:


Thanks: Support




1 Answers
Support

Avatar
Date: 11/1/2017
Reply


IB connection do not support tick trades data, only level1.
Thanks:


Attach files by dragging & dropping, , or pasting from the clipboard.

loading
clippy